Koyeb - Provisioning delays – Incident details

All systems operational

Provisioning delays

Resolved
Major outage
Started 6 days agoLasted about 4 hours

Affected

Build / Provisioning

Major outage from 10:32 PM to 2:17 AM, Partial outage from 2:17 AM to 2:55 AM

Updates
  • Resolved
    Resolved

    We are happy with the fix. Tokyo may still have a some delay but will be promptly resolved as well.

  • Monitoring
    Monitoring

    We implemented a fix in Tokyo and are currently monitoring the result.

  • Update
    Update

    Most regions are back to normal, but Tokyo is still lagging behind. We are still working on a fix for Tokyo region

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.