Koyeb - Provisioning delay and wake up delay in SIN – Incident details

All systems operational

Provisioning delay and wake up delay in SIN

Resolved
Degraded performance
Started 17 days agoLasted about 16 hours

Affected

Build / Provisioning

Degraded performance from 6:30 AM to 7:50 AM, Operational from 7:50 AM to 10:50 PM

Asia–Pacific - APAC

Degraded performance from 6:30 AM to 7:50 AM, Operational from 6:30 AM to 7:50 AM, Degraded performance from 7:50 AM to 10:50 PM

Tokyo - TYO

Operational from 6:30 AM to 7:50 AM, Degraded performance from 7:50 AM to 10:50 PM

Singapore - SIN

Degraded performance from 6:30 AM to 10:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Provisioning for all regions is now back to normal, we're still investigating delays in SIN and TYO.

  • Investigating
    Investigating
    We are currently investigating this incident.