Koyeb - Network load balancing, high rate of 5XX errors – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Network load balancing, high rate of 5XX errors
Resolved
Operational
Started 2 months ago
Lasted about 1 hour
Affected
Asia–Pacific - APAC
Operational from 11:13 AM to 12:01 PM
Tokyo - TYO
Operational from 11:13 AM to 12:01 PM
Updates
Resolved
March 08, 2025 at 12:01 PM
Resolved
March 08, 2025 at 12:01 PM
This incident has been resolved.
Investigating
March 08, 2025 at 11:13 AM
Investigating
March 08, 2025 at 11:13 AM
We are currently investigating this incident.