Koyeb - Frankfurt - Apps stuck in allocating – Incident details

All systems operational

Frankfurt - Apps stuck in allocating

Resolved
Operational
Started 2 months agoLasted 32 minutes

Affected

Build / Provisioning

Partial outage from 12:49 PM to 1:22 PM

Europe

Degraded performance from 12:49 PM to 1:22 PM

Frankfurt - FRA

Degraded performance from 12:49 PM to 1:22 PM

Updates
  • Resolved
    Resolved
    The issue was a consequence of the incident of earlier today.
  • Investigating
    Investigating
    We are investigating some reports of apps stuck in allocating in Frankfurt.