Koyeb - Degraded Load Balancer for par region – Incident details

All systems operational

Degraded Load Balancer for par region

Resolved
Partial outage
Started 7 months agoLasted about 1 hour

Affected

Europe

Degraded performance from 10:07 AM to 11:19 AM

Paris - PAR

Degraded performance from 10:07 AM to 11:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have applied a fix and are monitoring the resolution.
  • Identified
    Identified
    We have identified a faulty component. We are taking corrective measures.
  • Investigating
    Investigating
    We are investigating some issues with our load balancer component in the par region.