All systems operational

Some service are no longer reachable

Resolved
Partial outage
Started 4 months ago Lasted about 1 hour

Affected

North America
Washington, D.C. - WAS
San Francisco - SFO
Europe
Frankfurt - FRA
Paris - PAR
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We believe we found the root cause of the issue, more investigation is required, it seems to be related to one of the load-balancing components misbehaving under a certain load.

  • Investigating
    Investigating

    There is currently an elevated rate of 502 errors when requesting some services, we are currently investigating the root cause of the issue.