All systems operational

Provisioning delay

Resolved
Partial outage
Started 5 months ago Lasted about 7 hours

Affected

Build / Provisionning
North America
Europe
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    The cluster is now back online and the builds should be able to restart.

    We tried to re-route the builds to another region during the outage, but we were sadly not able.

    We are still trying to understand the root cause of the issue.
    And we will try to understand why the re-routing of the build was not possible during the outage.

  • Identified
    Identified

    We have identified some provisioning delay for builds and deployments in the Frankfurt region.

    Our engineering team is investigating.