All systems operational

Services down due to hypervisor failure

Resolved
Partial outage
Started 5 months ago Lasted about 1 hour

Affected

Europe
Frankfurt - FRA
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident, the situation is improving.

  • Investigating
    Investigating

    Somes services deployed in FRA are unavailable due to a failure of the underlying hypervisors.

    Our engineering team is investigating.