All systems operational

Services down due to multiple hypervisor failure

Resolved
Major outage
Started 5 months ago Lasted about 1 hour

Affected

Europe
Frankfurt - FRA
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    Some services are still experiencing issues and are not re-scheduled yet.

  • Investigating
    Investigating

    Multiple services services deployed in Frankfurt are unavailable due to a failure of the underlying hypervisors.

    Hypervisors failures happen and services should be automatically migrated - in this case they didn’t automatically recover.

    We are also seeing increase of 502 error due to some load balancer failure.

    Our engineering team is investigating.