All systems operational

Impossible to add new custom domains

Resolved
Degraded performance
Started 6 months ago Lasted 2 days

Affected

API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Adding new custom domains is currently unavailable. Existing domains are operational.

    The problem has been identified. However, it is in the hands of a third party service so we cannot commit on a resolution date yet.