All systems operational

Instabilities on GitHub installations

Resolved
Degraded performance
Started 10 months ago Lasted 1 day

Affected

Third Party: Github → API Requests
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    This issue has been fixed by the Github team, see more detail here https://github.com/orgs/community/discussions/61291#discussioncomment-6501848

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We identified the issue and are working on a fix to mitigate it.

    This issue seem to be triggered by an internal update at Github, we found this threads where we can see that other companies are impacted by this.

    https://github.com/orgs/community/discussions/61291

  • Investigating
    Investigating

    We are experiencing issues preventing users to install the GitHub app on Koyeb.

    We are currently investigating the issue.