All systems operational

Logs unavailable

Resolved
Degraded performance
Started 10 months ago Lasted 31 minutes

Affected

Control Panel
API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Build and runtime logs emitted between 8:00AM CET and 9:55 CET will not be recovered.

  • Investigating
    Investigating

    We're experience instabilities with build and runtime logs. We are currently looking into the issue.