All systems operational

Database update

Completed
Scheduled for October 17, 2023 at 8:00 AM – 10:00 AM

Affects

Control Panel
API
Updates
  • Completed
    October 17, 2023 at 10:00 AM
    Completed
    October 17, 2023 at 10:00 AM

    Maintenance has completed successfully

  • In progress
    October 17, 2023 at 8:00 AM
    In progress
    October 17, 2023 at 8:00 AM

    Maintenance is now in progress

  • Planned
    October 17, 2023 at 8:00 AM
    Planned
    October 17, 2023 at 8:00 AM

    We are planning a database update at 8:00 UTC.

    We might experience an increased rate of API call failure, the control panel might be unresponsive for a few minutes. Provisioning may be delayed for a few minutes.

    No impact on running services.