All systems operational

Resolved
Certificate issue for *.koyeb.app domain

Started
April 01, 2023 at 7:46 AM
Status
Resolved after about 8 hours

Impact

Major outage
  • Resolved
    Resolved

    We just experienced an outage impacting the default provided domain name under *.koyeb.app. During a few hours, the query to this domain ended up having tls validation issue. This seemed to be caused by an issue with the automatic renewal of the certificate, we are doing some more investigation to find the root cause and prevent this from happening again. The custom domains were not impacted by this incident.