All systems operational

Resolved
DNS resolution failures from Frankfurt region

Started
April 24, 2023 at 8:30 AM
Status
Resolved after less than a minute

Impact

Operational
  • Resolved

    We identified a partial issue that impacted domain name resolution for services deployed in Frankfurt. Resolutions to several domains including mongodb.net subdomains would fail. This incident has been mitigated at 6:40 PM UTC by switching to an alternative resolver. We continue to monitor the results.