Resolved
15% of services unavailable in Frankfurt, Central Europe

Started
April 30, 2023 at 6:13 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Europe
  • Resolved

    This incident has been resolved.

  • Monitoring

    The DDoS triggering the unavailability has been mitigated and we are monitoring the situation.

  • Identified

    The issue has been identified and a fix is being implemented.

  • Investigating

    15% of services deployed in Frankfurt are unavailable due to a network failure of the underlying hypervisors. Hypervisor failures happen and services should be automatically migrated - in this case, they didn’t automatically recover. Our engineering team is investigating.