All systems operational

Core database update

Completed
Scheduled for May 02, 2023 at 11:00 AM – 12:00 PM

Affects

Control Panel
API
Updates
  • Completed
    May 02, 2023 at 12:00 PM
    Completed
    May 02, 2023 at 12:00 PM

    The maintenance is now completed.

  • In progress
    May 02, 2023 at 11:00 AM
    In progress
    May 02, 2023 at 11:00 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Update
    May 02, 2023 at 10:00 AM
    Planned
    May 02, 2023 at 10:00 AM

    Maintenance will begin as scheduled in 60 minutes.

  • Planned
    April 28, 2023 at 12:25 PM
    Planned
    April 28, 2023 at 12:25 PM

    We will be updating part of our infrastructure. There should be some minor disruption in our API (ex: 50X errors, timeouts). No disruption is planned for the services hosted in Koyeb.