Third Party: Github → API Requests experiencing degraded performance
Hypervisor unavailable
Resolved
Partial outage 1 %
Started 2 months agoMay 25, 2026Lasted about 21 hoursMay 25, 20261:04 PMMay 26, 202610:25 AMUTC
Affected
Europe
Partial outage from 1:04 PM to 10:25 AM
Frankfurt - FRA
Partial outage from 1:04 PM to 10:25 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We are continuing to work on a fix for this incident, the volumes on this hypervisor (acd25f48-54b7-f945-dd96-ad33b0efabc2) are currently not accessible.