Volume Migration - Infrastructure Upgrade
Scheduled for February 09, 2026 at 1:00 AM – 10:45 PM
Affects
Europe
Under maintenance from 1:00 AM to 10:45 PM
Frankfurt - FRA
Under maintenance from 1:00 AM to 10:45 PM
Paris - PAR
Under maintenance from 1:00 AM to 10:45 PM
Completed
February 09, 2026 at 10:45 PMCompleted
February 09, 2026 at 10:45 PMMaintenance has completed successfully.
Update
February 09, 2026 at 1:00 PMUpdate
February 09, 2026 at 1:00 PMMaintenance has completed successfully
Update
February 09, 2026 at 1:00 AMUpdate
February 09, 2026 at 1:00 AMMaintenance is now in progress
In progress
February 09, 2026 at 1:00 AMIn progress
February 09, 2026 at 1:00 AMWe are performing an infrastructure maintenance to migrate storage to new machines.
The maintenance will only impact hypervisor id e9c4cf8c-4f47-14d6-1ab0-6be5e88b6eb6
It will occur on 2026, Monday the 9th, will take approximately half a day, and may cause up to 5 minutes of downtime per volume.