Koyeb - Network disruption causing 503 – Incident details

All systems operational

Network disruption causing 503

Resolved
Major outage
Started 8 days agoLasted 10 minutes

Affected

North America

Major outage from 4:44 PM to 4:48 PM, Operational from 4:48 PM to 4:54 PM

Washington, D.C. - WAS

Major outage from 4:44 PM to 4:48 PM, Operational from 4:48 PM to 4:54 PM

San Francisco - SFO

Major outage from 4:44 PM to 4:48 PM, Operational from 4:48 PM to 4:54 PM

Europe

Major outage from 4:44 PM to 4:48 PM, Operational from 4:48 PM to 4:54 PM

Frankfurt - FRA

Major outage from 4:44 PM to 4:48 PM, Operational from 4:48 PM to 4:54 PM

Paris - PAR

Major outage from 4:44 PM to 4:48 PM, Operational from 4:48 PM to 4:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This was most likely caused by a DDOS, we've blocked the source, and are investigating the issue.

    Traffic should be back to normal.

  • Investigating
    Investigating
    We are currently investigating this incident.