Koyeb - 503 when reaching a small portion of services – Incident details

All systems operational

503 when reaching a small portion of services

Resolved
Degraded performance
Started about 1 month agoLasted 5 minutes

Affected

North America

Europe

Degraded performance from 9:00 PM to 9:05 PM

Frankfurt - FRA

Degraded performance from 9:00 PM to 9:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    (Optional - Several|X) services deployed in XXX are unavailable due to a failure of the underlying hypervisors. Hypervisors failures happen and services should be automatically migrated - in this case they didn’t automatically recover. Our engineering team is investigating.