Koyeb - 503 for services that selected EU/NA region – Incident details

All systems operational

503 for services that selected EU/NA region

Resolved
Partial outage 30 %
Started about 10 hours agoLasted about 1 hour

Affected

North America

Partial outage from 10:55 AM to 11:57 AM

Washington, D.C. - WAS

Partial outage from 10:55 AM to 11:57 AM

San Francisco - SFO

Partial outage from 10:55 AM to 11:57 AM

Europe

Partial outage from 10:55 AM to 11:57 AM

Frankfurt - FRA

Partial outage from 10:55 AM to 11:57 AM

Paris - PAR

Partial outage from 10:55 AM to 11:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    User selected the region EU or NA are facing 503, we're working on a resolution.