Koyeb - Email deliverability issue – Incident details

All systems operational

Email deliverability issue

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

Control Panel

Degraded performance from 9:03 AM to 10:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've confirmed with our third-party provider that an ongoing issue is causing extra delay for email delivery.

  • Investigating
    Investigating

    We had reports of emails not being received, we are currently investigating this incident.