Koyeb - TYO network instability – Incident details

All systems operational

TYO network instability

Resolved
Degraded performance
Started 26 days agoLasted about 3 hours

Affected

Asia–Pacific - APAC

Degraded performance from 6:55 PM to 9:52 PM

Tokyo - TYO

Degraded performance from 6:55 PM to 9:52 PM

Updates
  • Resolved
    Resolved

    Our provider informed us the incident has been resolved.

  • Identified
    Identified

    We are currently investigating with our bare metal provider some unstable networking issue.

    Impact is unclear but we are seeing packet drop.

    Load balancer traffic was re-routed to another region.