Koyeb - Elevated rate of 503 in FRA – Incident details

All systems operational

Elevated rate of 503 in FRA

Resolved
Partial outage
Started 18 days agoLasted 38 minutes

Affected

Europe

Partial outage from 6:11 AM to 6:23 AM, Operational from 6:23 AM to 6:48 AM

Frankfurt - FRA

Partial outage from 6:11 AM to 6:23 AM, Operational from 6:23 AM to 6:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This seems to be related to one of our bare-metal providers for the FRA region.

    The traffic seems back, we are monitoring the issue.

  • Investigating
    Investigating

    We are currently investigating elevated timeout rate in the FRA region