Koyeb - Networking issues in tyo region – Incident details

All systems operational

Networking issues in tyo region

Resolved
Partial outage
Started 18 days agoLasted about 1 hour

Affected

Asia–Pacific - APAC

Partial outage from 2:25 AM to 2:52 AM, Operational from 2:52 AM to 3:40 AM

Tokyo - TYO

Partial outage from 2:25 AM to 2:52 AM, Operational from 2:52 AM to 3:40 AM

Updates
  • Resolved
    Resolved
    The issue is resolved.
  • Monitoring
    Monitoring
    We deployed a fix and are actively monitoring the system.
  • Identified
    Identified
    We are aware of networking issues in the tyo region that are impacting all workloads there.