Koyeb - Issue with image build – Incident details

All systems operational

Issue with image build

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Build / Provisioning

Partial outage from 9:00 AM to 10:24 AM

Updates
  • Resolved
    Resolved
    Our build system is back to normal operations.
  • Monitoring
    Update
    The fix is working, we are waiting for the build system to catch up.
  • Monitoring
    Monitoring
    We applied a mitigation and are actively monitoring its application.
  • Identified
    Identified
    We identified the cause of the issue: an incident with an external provider is affecting our build system. We are preparing a fix to mitigate the impact.
  • Investigating
    Investigating

    We identified an issue with our build infrastructure. Currently many apps are enqueued for building and in pending state. We are investigating the cause.

    This issue is only impacting Hobby users.