Koyeb - Elevated rate of 404 and 502 on healthy services – Incident details

All systems operational

Elevated rate of 404 and 502 on healthy services

Resolved
Partial outage
Started 3 months agoLasted about 6 hours

Affected

North America

Partial outage from 10:20 AM to 2:15 PM, Operational from 2:15 PM to 3:53 PM

Washington, D.C. - WAS

Partial outage from 10:20 AM to 2:15 PM, Operational from 2:15 PM to 3:53 PM

San Francisco - SFO

Partial outage from 10:20 AM to 2:15 PM, Operational from 2:15 PM to 3:53 PM

Europe

Partial outage from 10:20 AM to 2:54 PM, Operational from 2:15 PM to 2:54 PM, Partial outage from 2:54 PM to 3:15 PM, Operational from 2:54 PM to 3:53 PM

Frankfurt - FRA

Partial outage from 10:20 AM to 3:15 PM, Operational from 3:15 PM to 3:53 PM

Paris - PAR

Partial outage from 10:20 AM to 2:15 PM, Operational from 2:15 PM to 3:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are still monitoring the state of services on the platform but the issue should be fixed.

  • Identified
    Update

    We are continuing to work on a fix for this incident. The 404 issue has been fixed.

    New services deployed in Frankfurt are however still not accessible. Accessing their public URL ends up in HTTP 502.

  • Identified
    Identified

    We identified the root cause of the issue and are working on a fix.

    The issue only affects services deployed in Frankfurt.

  • Investigating
    Investigating

    We are currently investigating the issue. A percentage of requests seem affected.