Koyeb - New services reported healthy but not accessible – Incident details

All systems operational

New services reported healthy but not accessible

Resolved
Partial outage
Started 3 months agoLasted about 5 hours

Affected

Build / Provisioning

Operational from 7:14 PM to 7:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Services deployed on the platform are returning a 404 page. This affects services created since the beginning of this incident only.