Koyeb - Provisioning delay – Incident details

All systems operational

Provisioning delay

Resolved
Degraded performance
Started 3 months agoLasted 40 minutes

Affected

Build / Provisioning

Operational from 2:33 PM to 2:39 PM, Degraded performance from 2:34 PM to 3:13 PM, Operational from 2:39 PM to 3:13 PM

North America

Degraded performance from 2:33 PM to 2:39 PM, Operational from 2:39 PM to 3:13 PM

Washington, D.C. - WAS

Degraded performance from 2:33 PM to 2:39 PM, Operational from 2:39 PM to 3:13 PM

San Francisco - SFO

Degraded performance from 2:33 PM to 2:39 PM, Operational from 2:39 PM to 3:13 PM

Europe

Degraded performance from 2:33 PM to 2:39 PM, Operational from 2:39 PM to 3:13 PM

Frankfurt - FRA

Degraded performance from 2:33 PM to 2:39 PM, Operational from 2:39 PM to 3:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.