Koyeb - New deployments erroring – Incident details

All systems operational

New deployments erroring

Resolved
Degraded performance
Started 4 months agoLasted about 6 hours

Affected

Europe

Degraded performance from 9:40 AM to 3:37 PM, Operational from 3:37 PM to 3:48 PM

Frankfurt - FRA

Degraded performance from 9:40 AM to 3:37 PM, Operational from 3:37 PM to 3:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We identified an issue where new deployments do not complete and end up in Error on the Frankfurt region.