Koyeb - WAS region partially unavailable – Incident details

All systems operational

WAS region partially unavailable

Resolved
Operational
Started 4 months agoLasted about 1 hour

Affected

North America

Operational from 8:06 PM to 8:54 PM

Washington, D.C. - WAS

Operational from 8:06 PM to 8:54 PM

Updates
  • Resolved
    Resolved

    All services are confirmed to be back online.

  • Monitoring
    Monitoring

    All services are back online and we're monitoring to make sure everything is back to normal.

  • Identified
    Identified

    The root cause was identified and we're actively restarting all services.

  • Investigating
    Investigating
    We are currently investigating this incident.