All systems operational

Control panel inaccessible

Resolved
Partial outage
Started 3 months ago Lasted about 2 hours

Affected

Control Panel
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The control panel is inaccessible, we are seeing a high number of unusual requests and are trying to mitigate the issue.