Koyeb - 503s on new deployments – Incident details

All systems operational

503s on new deployments

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

Europe

Partial outage from 2:37 PM to 3:21 PM

Frankfurt - FRA

Partial outage from 2:37 PM to 3:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are experiencing an issue which provokes 503s for new deployments on Frankfurt.