Koyeb - Delay in provisionning – Incident details

All systems operational

Delay in provisionning

Resolved
Degraded performance
Started 7 months agoLasted about 4 hours

Affected

Build / Provisioning

Degraded performance from 8:09 PM to 12:21 AM

North America

Degraded performance from 8:09 PM to 12:21 AM

Washington, D.C. - WAS

Degraded performance from 8:09 PM to 12:21 AM

San Francisco - SFO

Degraded performance from 8:09 PM to 12:21 AM

Europe

Degraded performance from 8:09 PM to 12:21 AM

Frankfurt - FRA

Degraded performance from 8:09 PM to 12:21 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We had to perform an unplanned maintenance (involving a restart) on some LB components.

    Some services may have experience 502 errors during the maintenance.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The root cause has been identified.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We noticed a delay when provisioning or re deploying services.
    We are currently investigating this incident.