Started 9 days agoJuly 16, 2026Lasted about 2 hoursJuly 16, 20268:5910:32 AMUTC
Affected
Control Panel
Major outage from 8:59 AM to 10:32 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
The upstream provider we use for authentication is going through a major incident. Login attempts to the control panel are failing.
Direct API usage through tokens is working as expected and the running workloads are not affected.