Koyeb - Long allocation times in Washington – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Long allocation times in Washington
Resolved
Degraded performance
Started 3 months ago
Lasted 31 minutes
Affected
Build / Provisioning
Degraded performance from 2:11 AM to 2:42 AM
Updates
Resolved
August 04, 2025 at 2:42 AM
Resolved
August 04, 2025 at 2:42 AM
The issue has been addressed.
Monitoring
August 04, 2025 at 2:28 AM
Monitoring
August 04, 2025 at 2:28 AM
The machine is out of the pool and we are monitoring the status of the cluster.
Identified
August 04, 2025 at 2:27 AM
Identified
August 04, 2025 at 2:27 AM
We identified a problematic machine.
Investigating
August 04, 2025 at 2:11 AM
Investigating
August 04, 2025 at 2:11 AM
We are investigating issues with longer-than-usual allocation times in our Washington datacenter