Koyeb - Issues with new deployments in Frankfurt EU region – Incident details

All systems operational

Issues with new deployments in Frankfurt EU region

Resolved
Partial outage
Started 6 days agoLasted 31 minutes

Affected

API

Degraded performance from 1:28 PM to 1:35 PM, Partial outage from 1:35 PM to 1:59 PM

Build / Provisioning

Degraded performance from 1:28 PM to 1:35 PM, Partial outage from 1:35 PM to 1:59 PM

Updates
  • Resolved
    Resolved
    The issue has been resolved.
  • Monitoring
    Monitoring
    We deployed a fix and are actively monitoring the status of our systems.
  • Identified
    Identified
    We identified the faulty component and are actively trying to mitigate the issue.
  • Investigating
    Investigating
    We are investigating an anomalous amount of error logs from the `fra` region.