Koyeb - FRA network instability – Incident details

All systems operational

FRA network instability

Resolved
Degraded performance
Started 6 days agoLasted 12 minutes

Affected

Europe

Degraded performance from 8:26 PM to 8:38 PM

Frankfurt - FRA

Degraded performance from 8:26 PM to 8:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue seems to be solved, we are monitoring.

  • Identified
    Identified

    We noticed an unusual amount of connection failure in the FRA region, we're investigating this with our providers.