Koyeb - Jobs pending in Washington – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Jobs pending in Washington
Resolved
Partial outage
Started 3 months ago
Lasted 34 minutes
Affected
North America
Partial outage from 4:37 PM to 5:10 PM
Washington, D.C. - WAS
Partial outage from 4:37 PM to 5:10 PM
Updates
Resolved
January 13, 2025 at 5:10 PM
Resolved
January 13, 2025 at 5:10 PM
This incident has been resolved.
Monitoring
January 13, 2025 at 4:44 PM
Monitoring
January 13, 2025 at 4:44 PM
The region seems to be recovering. We are monitoring the situation.
Identified
January 13, 2025 at 4:42 PM
Identified
January 13, 2025 at 4:42 PM
We deployed a fix for the affected components.
Investigating
January 13, 2025 at 4:37 PM
Investigating
January 13, 2025 at 4:37 PM
We are aware of issues with new workloads in Washington. We are actively investigating.