Koyeb - Long queue times for image build – Incident details

All systems operational

Long queue times for image build

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

Build / Provisioning

Degraded performance from 6:32 AM to 8:58 AM

Updates
  • Resolved
    Resolved
    The build system is back to normal also for hobby users.
  • Monitoring
    Monitoring
    We deployed an hotfix and are monitoring the outcome.
  • Identified
    Identified

    We identified an issue with our build system, that determines long queue times, and are acting to mitigate it.

    This issue is only impacting hobby accounts.