Koyeb - Dashboard is crashing with 500 error code – Incident details

All systems operational

Dashboard is crashing with 500 error code

Resolved
Partial outage
Started 2 months agoLasted about 5 hours

Affected

Control Panel

Partial outage from 2:00 AM to 6:20 AM, Operational from 6:20 AM to 7:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    This was caused by an API update from one of our third party.

  • Investigating
    Investigating

    Some pages on the dashboard are currently unavailable.
    Accessing these pages returns a 500 error,

    We will soon release a fix.

    We are currently investigating this incident.