All systems operational

Promotions delays

Resolved
Degraded performance
Started about 1 month ago Lasted about 5 hours

Affected

Build / Provisionning
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We noticed provisioning delays when rolling out new versions of existing Koyeb services, for at least region was. No downtime is expected.