Scheduled for October 12, 2022 at 3:00 PM – 5:55 PM
Affects
Control Panel
Under maintenance from 3:00 PM to 5:55 PM
API
Under maintenance from 3:00 PM to 5:55 PM
- Completed October 12, 2022 at 5:55 PM
- Completed - October 12, 2022 at 5:55 PM- The scheduled maintenance has been completed. 
 
- Update October 12, 2022 at 5:54 PM
- In progress - October 12, 2022 at 5:54 PM- Scheduled maintenance is still in progress. We will provide updates as necessary. 
 
- In progress October 12, 2022 at 3:00 PM
- In progress - October 12, 2022 at 3:00 PM- Scheduled maintenance is currently in progress. We will provide updates as necessary. 
 
- Update October 12, 2022 at 2:00 PM
- Planned - October 12, 2022 at 2:00 PM- Maintenance will begin as scheduled in 60 minutes. 
 
- Planned October 12, 2022 at 12:26 PM
- Planned - October 12, 2022 at 12:26 PM- We are performing a maintenance on one of our core platform component.
We might have some disruption on the API and provisioning of new service might be impacted for a few minutes.