Koyeb - 500s on APIs – Incident details

All systems operational

500s on APIs

Resolved
Major outage
Started 1 day agoLasted 2 minutes

Affected

Control Panel

Operational from 3:16 PM to 3:17 PM

API

Major outage from 3:16 PM to 3:17 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are investigating this issue. Existing deployments are working not affected.