Koyeb - Connectivity issues in PAR – Incident details

All systems operational

Connectivity issues in PAR

Resolved
Major outage
Started 22 days agoLasted 29 minutes

Affected

Europe

Major outage from 9:05 AM to 9:34 AM

Paris - PAR

Major outage from 9:05 AM to 9:34 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    Here the associated report from our provider for this region https://status.scaleway.com/incidents/ycmhbnwwq005

  • Update
    UTC
    Update

    We are currently investigating this incident.

    Other regions are healthy. As a workaround, redeploy to Frankfurt or any other region.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.