Koyeb - Low percentage of Instances rescheduled in Washington – Incident details

All systems operational

Low percentage of Instances rescheduled in Washington

Resolved
Partial outage 5 %
Started 3 days agoLasted 22 minutes

Affected

North America

Partial outage from 4:03 PM to 4:25 PM

Washington, D.C. - WAS

Partial outage from 4:03 PM to 4:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    One host in Washington region lost connectivity. As a result, Instances running on this machine were rescheduled to other hosts.