Koyeb - Disturbed network – Incident details

All systems operational

Disturbed network

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

Asia–Pacific - APAC

Degraded performance from 9:19 AM to 11:12 AM

Singapore - SIN

Degraded performance from 9:19 AM to 11:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing improvements with network stability

  • Identified
    Identified

    We are aware of an issue disturbing network on some hosts in Singapore region.

    If you encounter packet drops, consider:
    - Deploying on another region
    - or Redeploying on Singapore, new workload will be scheduled on sane machines