Koyeb - Provisioning delays – Incident details

All systems operational

Provisioning delays

Resolved
Degraded performance
Started about 15 hours agoLasted about 3 hours

Affected

North America

Degraded performance from 10:30 PM to 1:41 AM

Washington, D.C. - WAS

Degraded performance from 10:30 PM to 1:41 AM

San Francisco - SFO

Degraded performance from 10:30 PM to 1:41 AM

Europe

Degraded performance from 10:30 PM to 11:57 PM, Operational from 11:16 PM to 11:57 PM, Degraded performance from 11:57 PM to 12:53 AM, Operational from 12:53 AM to 1:41 AM

Frankfurt - FRA

Degraded performance from 10:30 PM to 11:57 PM, Operational from 11:16 PM to 11:57 PM, Degraded performance from 11:57 PM to 12:53 AM, Operational from 12:53 AM to 1:41 AM

Paris - PAR

Degraded performance from 10:30 PM to 11:57 PM, Operational from 11:16 PM to 11:57 PM, Degraded performance from 11:57 PM to 12:53 AM, Operational from 12:53 AM to 1:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We identified the issue in North America. We are working on a fix

  • Identified
    Identified

    Frankfurt and Paris have recovered.

    We are still investigating the issue in North America

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are aware of new deployments being stuck provisioning. Deployments in deep sleep are also affected and may fail waking up.