Koyeb - App downtime in Singapore – Incident details

All systems operational

App downtime in Singapore

Resolved
Partial outage 15 %
Started 2 days agoLasted about 4 hours

Affected

Asia–Pacific - APAC

Partial outage from 4:21 AM to 8:08 AM

Singapore - SIN

Partial outage from 4:21 AM to 8:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating and issue where some apps are down in Singapore.

    In case this is affecting your app, the current workaround is to deploy to another region, e.g. Tokyo.